Video CDN transcoding failure and slow uploads
Resolved·Partial outage

The incident has been resolved by the CDN provider.

Sat, Sep 20, 2025, 10:22 AM
(2 weeks ago)
·
Affected components
Meetings
Updates

Resolved

The incident has been resolved by the CDN provider.

Sat, Sep 20, 2025, 10:22 AM

Identified

The provider has let us know they have identified the issue and are working towards a solution.

Fri, Sep 19, 2025, 12:11 PM(22 hours earlier)

Investigating

We are experiencing issues with the video CDN where the transcoding process is not being triggered for some videos. As a result, certain uploads remain unprocessed and cannot be played back properly. Additionally, some videos are taking an unusually long time to upload, which is impacting overall performance and user experience.

Fri, Sep 19, 2025, 09:55 AM(2 hours earlier)