Database connectivity issues affecting performance
Resolved·Degraded performance

The issue was related to an upstream kernel issue and has been resolved.

Mon, Sep 8, 2025, 03:26 PM
(3 weeks ago)
·
Affected components
Web App
Meetings
Meeting Bots
Integrations
API & Webhooks
Updates

Resolved

The issue was related to an upstream kernel issue and has been resolved.

Mon, Sep 8, 2025, 03:26 PM

Monitoring

It seems the issue has been solved by the provider. We are currently monitoring the fix.

Mon, Sep 8, 2025, 03:18 PM

Investigating

We are currently experiencing connectivity issues between our servers and the database, which may cause the platform to load slower than usual. Our infrastructure provider is already investigating the root cause. We will keep you updated on the resolution progress and appreciate your patience

Mon, Sep 8, 2025, 09:57 AM(5 hours earlier)