Meeting Bots not being processed
Resolved·Full outage

Meetings and meeting bots should be processed with normallity from now on

Tue, Jul 29, 2025, 12:34 PM
(2 months ago)
·
Affected components
Meetings
Meeting Bots
Updates

Resolved

Meetings and meeting bots should be processed with normallity from now on

Tue, Jul 29, 2025, 12:34 PM

Monitoring

The issue has been mitigated and we are monitoring the solution applied

Tue, Jul 29, 2025, 12:24 PM(10 minutes earlier)

Identified

We have identified the root issue and we are deploying a fix

Tue, Jul 29, 2025, 09:50 AM(2 hours earlier)

Investigating

We are still investigating the root cause of the issue

Tue, Jul 29, 2025, 08:39 AM(1 hour earlier)

Investigating

Our team is currently investigating an issue with meeting bots not being processed successfully

Tue, Jul 29, 2025, 08:02 AM(36 minutes earlier)